Kann nicht Minecraft PE Version 8.1 beitreten, sagt veralteter Server?

Ich versuche, meinen von meinem iPod 4 mit meinem iPod 4 zu verbinden. Beide verwenden iOS6, beide spielen Minecraft Version 8.1. Mein iPhone schließt sich meinem iPad kein Problem an, aber nicht zum iPhone 4. Wenn ich versuche, mich vom iPhone4 anzuschließen, sagt es "veralteter Server", wenn ich versuche, von meinem iPhone 4S die Wifi Welt aus dem iPhone4 nicht einmal aufzuspüren Als eine Option zum Verbinden mit. Gleiche Version gleiche Wifi Netzwerk, was fehlt mir?

Dies bedeutet, dass der Server, den du versuchst, auf einer Welt / Server zu spielen, eine veraltete Version des Spiels benutzt, also darfst du nicht spielen. Sagen Sie, Sie haben Minecraft Pocket Edition 0.9.0, und Sie versuchten, eine Verbindung zu einem Server / Welt mit 0.8.0 zu verbinden, würden Sie diese Fehlermeldung erhalten.

Es ist im Grunde die Geräte selbst, die das Problem verursacht (s). Sie sind das veraltet, dass sie sich kaum miteinander verbinden können. Also in diesem Fall stellen Sie sicher, dass beide Geräte sind am höchsten maximalen Update möglich, und dann versuchen, miteinander zu verbinden wieder.

Aber wenn das noch nicht funktioniert, ist das Problem entweder innerhalb deines Internet-Routers, oder es ist entweder ein Fehler auf dem Spiel oder das Gerät selbst.

Hoffe das hilft! 😉

Nun, ich und mein Bruder versuchten, Minecraft zusammen zu spielen, aber es sagte leider: "Dieser Client / Server ist veraltet", so dass wir sicher waren, dass wir auf dem gleichen Netzwerk / WiFi sind und wir hatten die höchstmöglichen Updates. Wenn das nicht funktioniert, gibt es einen Bug im Spiel oder deinen Netzwerk-Router oder nur dein Gerät.